Video authentication Interruption
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 09, 2019 - 15:05 EST
Monitoring
We have implemented a workaround and videos are now available. We will continue to monitor the system.
Posted 4 months ago. Mar 08, 2019 - 22:22 EST
Identified
We've identified the issue but have run into another problem as we try to implement our solution.
Posted 4 months ago. Mar 08, 2019 - 19:45 EST
Update
We are continuing to investigate this issue.
Posted 4 months ago. Mar 08, 2019 - 17:52 EST
Investigating
We have received reports of problems logging in to see videos. Our technical staff are actively investigating the problem.
Posted 4 months ago. Mar 08, 2019 - 17:35 EST
This incident affected: Video Courses.