Canvas Chat function is partially degraded
Resolved
The Chat issue has been resolved
Posted Oct 19, 2017 - 16:50 EDT
Update
The Canvas Chat function continues to be partially degraded. Users
experiencing the issue report that messages are delayed, duplicate messages
appear, and the scroll function is stuck. Instructure is aware of the issue
and is investigating the root cause.

Please continue to report Chat service degradation to
AcademicTechnology@dce.harvard.edu
Posted Oct 02, 2017 - 20:39 EDT
Update
The Canvas Chat function is partially degraded. Users experiencing the
issue report that messages are delayed. Instructure is aware of the issue
and will implement a fix on Monday, September 18th. We expect Chat to be
fully functional on Tuesday, September 19th. Until then, users are encouraged
to refresh open Chat pages often to trigger cached messages to display.

Please continue to report Chat service degradation to
AcademicTechnology@dce.harvard.edu
Posted Sep 18, 2017 - 23:10 EDT
Identified
The Canvas Chat function is partially degraded. Users experiencing the
issue report that messages are delayed. Instructure is aware of the issue
and will implement a fix on Monday, September 18th. Until then, users are
encouraged to refresh open Chat pages often to trigger cached messages to
display.

Please continue to report Chat service degradation to
AcademicTechnology@dce.harvard.edu
Posted Sep 13, 2017 - 10:58 EDT