Course Videos Down
Resolved
recorded video has returned to normal service.
Posted 4 months ago. Feb 28, 2017 - 18:10 EST
Update
Recorded video stream service is starting to return. We will continue to monitor the service.
Posted 4 months ago. Feb 28, 2017 - 16:10 EST
Monitoring
Due to a problem with Amazon Web Services, our recorded video streams are down. Live streams are not affected. Amazon has identified the issue as being limited to a set of servers in the US and are working to resolve the issue.
Posted 4 months ago. Feb 28, 2017 - 13:38 EST