Canvas authentication problem
Resolved
Instructure reports that Canvas is fixed.
Posted 7 months ago. Mar 13, 2017 - 12:47 EDT
Monitoring
Instructure, the company that hosts Canvas, has report problems with logging into Canvas starting at 8:30 AM today. The believe they have identified the problem and are implementing a fix.
Posted 7 months ago. Mar 13, 2017 - 12:14 EDT