Planned Maintenance for Canvas
Resolved
This incident has been resolved.
Posted Dec 18, 2023 - 19:43 EST
Investigating
[system or service] has been restored as of [time] [EDT/EST]. We regret any inconvenience this interruption may have caused.
Posted Dec 07, 2023 - 12:19 EST
Monitoring
Canvas will undergo routine maintenance on Thursday, December 7th from 12:05-2:05am (USET) During this maintenance window there will be outages in service and users will not be able to access Canvas. Please plan accordingly.
Posted Dec 06, 2023 - 14:40 EST
This incident affected: Canvas.