Network Interruptions at 51 Brattle and 53 Church
Resolved
HUIT has placed DCE on a temporary connection while Longfellow work proceeds. This connection is stable enough to warrant closing this network issue.
Posted Jul 15, 2019 - 16:57 EDT
Update
HUIT Networking is building a new network connection between 51 Brattle and Gutman, with the intention of restoring 51 Brattle and 53 Church to full connectivity. Work is underway and we will update once we know the status of the work.
Posted Jun 27, 2019 - 12:30 EDT
Update
Technical staff now have access to Longfellow Hall and are investigating the cabling and network equipment.
Posted Jun 26, 2019 - 14:54 EDT
Identified
Due to a water pipe break at Longfellow Hall, a section of Harvard's network is experiencing an outage.
At 51 Brattle the phones are down as well as wireless networking. Staff are forwarding phone numbers to other locations.
[9:30 AM update] At 53 Church alternative network paths are now in place. Checking out of equipment is now available.
Harvard technical staff is unable to enter Longfellow Hall while water is being pumped out. We expect this situation to last through the day.
Posted Jun 26, 2019 - 09:30 EDT