Monitoring - As of this morning, the Canvas platform is accessible to Harvard users

Update

As of this morning, the Canvas platform is accessible to Harvard users.

Instructure—parent company of Canvas—has stated the cyber incident is now contained: https://www.instructure.com/incident_update

We are continuing to investigate this issue.
Posted May 08, 2026 - 10:22 EDT

Update

The Canvas platform is accessible to all Harvard users.
Posted May 08, 2026 - 10:21 EDT

Investigating

We are aware that the Canvas platform is currently unavailable due to a cyber incident. Students attending Thursday night courses will receive an email from the Registrar with a direct link. Please bypass Canvas and use the direct link to attend class. This incident is understood to impact many Instructure customers worldwide and is not specific to Harvard. We will post updates here as new information becomes available.
Posted May 07, 2026 - 16:35 EDT
This incident affects: Canvas.