Network Instability
Resolved
HUIT is implemented a workaround and network stability has returned.
Posted Jun 24, 2023 - 15:45 EDT
Identified
Many services are experiencing instability due to HUIT scheduled network maintenance, lasting until 6:00 PM EST today. Users may experience "host unknown"-type messages or problems logging into systems. We at DCE are in contact with HUIT and are monitoring the situation.
Posted Jun 24, 2023 - 13:34 EDT
This incident affected: MyDCE and Online Services.