On-Campus Wi-Fi Upgrade 6/10-6/11
Resolved
The Harvard Wi-Fi upgrade has been completed.
Posted about 1 month ago. Jun 13, 2017 - 17:15 EDT
Monitoring
On June 10-11th (Saturday and Sunday), the Harvard Wi-Fi network will undergo a planned upgrade. Wireless network access except the Harvard Secure network will be interrupted during this time. To avoid issues, HarvardKey users should connect to Harvard Secure. Instructions at http://wifi.harvard.edu/harvard-secure.html.
Posted about 2 months ago. Jun 10, 2017 - 12:29 EDT