Canvas Outage
Resolved
Canvas operations have returned to normal.
Posted 6 months ago. Feb 28, 2017 - 18:09 EST
Update
Most Canvas functions have returned to normal operation but some services, including file uploads, are still encountering some problems.
Posted 6 months ago. Feb 28, 2017 - 16:53 EST
Monitoring
Canvas is returning to service. We will continue monitoring it.
Posted 6 months ago. Feb 28, 2017 - 16:05 EST
Identified
We have received reports of an outage of Canvas. The problem is likely due to a problem with Amazon Web Services on the east coast.
Posted 6 months ago. Feb 28, 2017 - 13:30 EST